Compatibility with Firefox 4.0! Bedømmelse: 4 ud af 5 stjerner

Hello folks! Do you also have problems with InfoRSS in FF4? I did, clicking the headlines didn't open the tab with the news. That was bad. Fortunately - I've found a patch for this bug! So, if that bug was the only thing not working for you, here's a solution!

Notice: The patch only works if you have InfoRSS set to be displayed at the top, other positions still seem to be buggy (though the Statusbar position also seems to work, but you cannot set InfoRSS width).

If you wanna see the patch, go to https://www.mozdev.org/bugs/show_bug.cgi?id=23812 .

If you don't know how to apply a patch to an addon, I've built the fixed version for you (for the meantime before an official patched release is issued). Just uninstall the regular InfoRSS (don't worry about settings, FF will remember them even after uninstallation) and install this file: http://www.ms.mff.cuni.cz/~peckam/share/inforss_compatible_with_ff4.xpi (if FF just loads a page with strange characters, go to the FF menu and select File->Save page as...). When you have the addon saved on harddrive, just drag-and-drop the file onto your Firefox window and confirm the install.

Beware - you have no warranty the provided addon isn't a malware or something other, you have just my promise :) If you worry, apply the patch manually.

I hope Didier will release the official patched version soon =)

Denne anmeldelse er af en tidligere version af tilføjelsen (1.3.0).