Compatibility update needed Bedømmelse: 5 ud af 5 stjerner

Please update the compatibility for SeaMonkey. This very useful add-on works perfectly up to SM version 2.5+!

Denne anmeldelse er af en tidligere version af tilføjelsen (2.0.19).  Denne bruger har andre anmeldelser af denne tilføjelse.