AMO får et nyt udseende. Har du lyst til at se det?

Besøg det nye websted

Luk

Aris

Om mig

Information om udvikleren
Navn Aris
Sted Germany
Bruger siden feb. 22, 2011
Antal udviklede tilføjelser 13 tilføjelser
Gennemsnitlig bedømmelse af udviklerens tilføjelser Bedømmelse: 5 ud af 5 stjerner

Lidt flere detaljer...

Contact me by sending an email to "aris-addons at gmx dot net".

Tilføjelser jeg har lavet

Classic Theme Restorer (Fx29-56) Kræver genstart

Squared tabs, application menu, add-on bar, small button view and many more 'old' features for 'Firefox 29-56', not for Firefox 57+!

Release builds
Beta builds

Bedømmelse: 5 ud af 5 stjerner (1.263)
291.806 brugere

Classic Toolbar Buttons

'Classic Toolbar Buttons' add-on restores old toolbar button ui (known from Fx 4-7s small view, Fx 4-12s large view & Tb 5-14) for current Firefox, Thunderbird and Seamonkey versions.

Beta builds on versions page!

Bedømmelse: 5 ud af 5 stjerner (140)
27.228 brugere

NoiaButtons

The 'NoiaButtons' add-on offers cartoonish toolbar button icons (known from Noia themes) for default theme and lightweight themes. Further more lite silver and dark versions of Noia themes are included.

Bedømmelse: 5 ud af 5 stjerner (22)
13.367 brugere

NewScrollbars (aka NoiaScrollbars) Kræver genstart

The "NewScrollbars"-extension replaces default scrollbars of Firefox and Thunderbird with colorized ones (partly) known from "Noia themes".

Bedømmelse: 5 ud af 5 stjerner (99)
14.307 brugere

CustomizeMyBird

CustomizeMyBird add-on offers ui tweaks to improve Thunderbirds appearance (squared tabs, custom tab height, alternative Add-on Manager appearance, compact main toolbars and more).

Bedømmelse: 5 ud af 5 stjerner (4)
1.145 brugere

Mine anmeldelser

Awesome RSS

Bedømmelse: 5 ud af 5 stjerner

Denne bruger har 2 tidligere anmeldelser af denne tilføjelse.

Close Tab Button Quantum

Bedømmelse: 5 ud af 5 stjerner

Stylish - Custom themes for any website

Bedømmelse: 5 ud af 5 stjerner

Please make the WebExtension version exclusively available for Firefox 57+. Change Geckos minVer for that.
All users of Firefox 52ESR or Firefox forks like Waterfox, Cyberfox, Basilisk etc. do not need the feature reduced WebExtension version to be installed automatically.

Awesome RSS

Bedømmelse: 5 ud af 5 stjerner

Very helpful and nice add-on.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.1.2).  Denne bruger har andre anmeldelser af denne tilføjelse.

uBlock Origin

Bedømmelse: 5 ud af 5 stjerner

Denne anmeldelse er af en tidligere version af tilføjelsen (1.14.16). 

Awesome RSS

Bedømmelse: 5 ud af 5 stjerner

Thanks, very useful.

No idea why Mozilla decided 'feed/rss button' not to become a "page action button" by default.

Denne anmeldelse er af en tidligere version af tilføjelsen (0.1.3). 

Tab Center Redux

Usable with Firefox 57 Bedømmelse: 5 ud af 5 stjerner

Great work!

To hide the default tabs toolbar (for now until Mozilla releases a proper tab toolbar API) add this to userChrome.css:

#TabsToolbar{
visibility: collapse !important;
}

Furthermore go to customizing mode and enable "title bar".

The result will be a proper tab side bar without seeing "default tabs".

Denne anmeldelse er af en tidligere version af tilføjelsen (0.4.1). 

Application Menu

Bedømmelse: 5 ud af 5 stjerner

Kepp up the great work.

Denne anmeldelse er af en tidligere version af tilføjelsen (0.1.1). 

Version Number in Add-ons Manager

Bedømmelse: 5 ud af 5 stjerner

Since there is no official way to contact the developer via support channels (no forum or email address), these form is used, which is a valid step according to AMO rules.

1. this add-on breaks Stylish add-ons user styles, which can not be edited anymore). To fix this the css code has to be modified like this:
#addons-page .addon[status="installed"] ----->
#addons-page .addon:not([type="userstyle"])[status="installed"]

2. there already is an add-on on AMO, that restores the version number inside add-ons manager for Firefox, Thunderbird and Seamonkey.
https://addons.mozilla.org/addon/amversionnumber/

Keep up your great work.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.01). 

Version in Add-on bar

Bedømmelse: 5 ud af 5 stjerner

Nice and helpful add-on (especially for devs) when switching between Fx versions.

"Version in Add-on bar" add-on also works fine with "Puzzle Toolbars", "Status-4-Evar" and "Classic Theme Restorer" add-ons, not only with "The Addon Bar (Restored)".

Skip adf.ly skip!!

Bedømmelse: 5 ud af 5 stjerner

Does what it is supposed to do.

What is the "hiddenFrame" for? The add-on works fine without that code.

Denne anmeldelse er af en tidligere version af tilføjelsen (1.01.1-signed). 

Bookmarks Tab

Bedømmelse: 5 ud af 5 stjerner

Sorry for contacting you this way, but there are no other contact/support details on AMO.

This add-on refuses to work with TabUtilities and Classic Theme Restorer.

Steps to reproduce
- install Classic Theme Restorer (latest stable)
- open a second window
- click on new tab tab/button
- no new tab opens
- errors are shown in error console

The issue occurs, because this add-on has a problem with the way CTR changes Fx tab width by overriding documents css rules. There is no connection between overriding documents css rules for tab width and adding bookmark to a new tab imo.

I believe the same problem occurs with TabUtilities, but I haven't debugged it.

At least for Classic Theme Restorer I can add a workaround, but could you please also check why your add-on has a problem with TUs and CTRs way to modify css rules?

Denne anmeldelse er af en tidligere version af tilføjelsen (2.2.1-signed.1-signed). 

Download Panel Tweaker

Bedømmelse: 5 ud af 5 stjerner

Thanks,

this is what I was looking for.

Denne anmeldelse er af en tidligere version af tilføjelsen (0.1.0.1-signed.1-signed). 

Theme Test

Bedømmelse: 5 ud af 5 stjerner

Thanks Kris for this very helpfull add-on.

Denne anmeldelse er af en tidligere version af tilføjelsen (0.4.1.1-signed.1-signed). 

New Tab Plus

Bedømmelse: 5 ud af 5 stjerner

I think there are a lot people -including me-, that would prefer to see the main add-on page and its name in English.

Besides that, great add-on. Keep up your good work.

Denne anmeldelse er af en tidligere version af tilføjelsen (3.9.1). 

Always Awesome Bar

Great! Bedømmelse: 5 ud af 5 stjerner

Thanks for this add-on! This should be a part of Firefox by default!

Add-ons Manager Context Menu

Bedømmelse: 5 ud af 5 stjerner

Thanks for this one. Very useful!

Denne anmeldelse er af en tidligere version af tilføjelsen (0.0.20120510.02.1-signed.1-signed). 

Override User Agent

Bedømmelse: 5 ud af 5 stjerner

Very userful, thanks!

Denne anmeldelse er af en tidligere version af tilføjelsen (0.2.2.1-signed.1-signed). 

Add-on Compatibility Reporter

Was good, but isn't anymore Bedømmelse: 3 ud af 5 stjerner

This extension was good some time ago but now it causes more harm than we get benefits of it.
People are allowed to report something like “Problem” or “This add-on no longer works”. So what could somebody (dev, Mozdev, reviewer) gain from such an information?

Reports appearing now inside add-on settings for developers, but most reports miss any helpful information e.g. what other extensions are installed or why the user is still using an old add-on release or what problem the user actually has and why he doesn’t go to the support forum or why he/she is not writing an email?
People can post empty “problem” reports, why? What can an add-on developer do, about a “non-existing” problem without a bug report?

Very often problems are created by Firefox updates or bad/old extensions. In such cases bug reports are just invalid.

Why this add-on doesn’t override the maxVer for themes? This would be the most important feature, because normal add-ons are compatible by default now anyway!

Why this add-on provides the ability to report, that my theme doesn’t work with the latest nightly anymore? I know it works, but because there was no way to update “maxVer” for a multipacked theme+extension combination, it is shown as “non-compatible”, although it is wrong. I included compatibility to the last (back then latest) nightly and cannot provide a fully reviewed new release the same minute a new nightly version gets available. Example: the theme is compatible up to 14.0a1. The day FF15.0a1 enters nightly channel and FF14.0a2 Aurora channel a theme becomes not compatible to them anymore until it gets an update or the “maxVer” gets an override.

Sorry to be rude, but without new functions the “Add-on Compatibility Reporter” extension is useless nowadays and three stars are more than fair. It gets 5 again, after new and needed features will be added.

Feature wishes for next updates:

- override themes “maxVer”
- include information about installed extensions inside reports
- force users to write a bug report

Denne anmeldelse er af en tidligere version af tilføjelsen (1.1.1-signed.1-signed). 

Copy Plain Text 2

Bedømmelse: 5 ud af 5 stjerner

Great, I was looking for such functions!

Denne anmeldelse er af en tidligere version af tilføjelsen (1.0.1-signed).