Icon of RedShift V4

RedShift V4 15.0 Kræver genstart

af Nick C., C. Nicks

Version 4 of the Shift Themes. Following a development period of several months, Redshift V4 is designed for use with Firefox 4.0 - 44.* or whenever Mozilla decides to stop changing the version number.

Denne tilføjelse er blevet markeret som eksperimentel af dens udviklere