Bedømmelse: 5 ud af 5 stjerner

Why does it say incompatible with Firefox 4.0.1 ?

Denne anmeldelse er af en tidligere version af tilføjelsen (3).  Denne bruger har 3 tidligere anmeldelser af denne tilføjelse.