How to change the default encoding? Ohodnoceno 4 z 5 hvězdiček

I really want that option.

Doesn't work with V45 Ohodnoceno 5 z 5 hvězdiček

V45 doesn't show the right encoding menu at all and developer homesite is down and email bounces back:(. Can anyone fix it?

About new version above. Ohodnoceno 4 z 5 hvězdiček

Hello!
1. Sorry for delay with answer.
2. Can't download a new version for FF from FTP that you say.
3. Now use this for my purposes:
https://addons.mozilla.org/en-US/firefox/addon/encode-decode-base64/?src=api

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

>> 2. Can't download a new version for FF from FTP that you say.

hmm, I can download :-) Anyway, new version (0.3.5) is alerady activate (sep/15/2015) on mozilla addon site, so you don't need to download at http://ftp.oops.org/....

Thanks.

Works well just as expected Ohodnoceno 5 z 5 hvězdiček

Thks

Tato recenze je pro předchozí verzi doplňku (0.3.4.1-signed). 

Works really nice. Ohodnoceno 5 z 5 hvězdiček

I use this extension in very early days. Glad to find it works again on new versions of firefox!

Tato recenze je pro předchozí verzi doplňku (0.2.6.1-signed). 

Thank You JoungKyun Ohodnoceno 5 z 5 hvězdiček

Thank you, JoungKyun, for your speedy response! I am now using version 0.3.0 for FF 28 and it appears to be working perfectly.

Thanks again for such a quick update.

Tato recenze je pro předchozí verzi doplňku (0.2.6.1-signed).  Tento uživatel má 2 předchozí recenze tohoto doplňku.

Ohodnoceno 5 z 5 hvězdiček

Great!

Tato recenze je pro předchozí verzi doplňku (0.2.6.1-signed). 

Ohodnoceno 5 z 5 hvězdiček

Perfect! Just what I needed! Thank you!

Tato recenze je pro předchozí verzi doplňku (0.2.6.1-signed). 

Ohodnoceno 3 z 5 hvězdiček

nice..

Tato recenze je pro předchozí verzi doplňku (0.2.5.1-signed). 

typo in install.rdf Ohodnoceno 5 z 5 hvězdiček

The xpi file published in http://ftp.oops.org/pub/Windog/Firefox/Extension/rightencoding/rightencoding-0.2.5.xpi doesn't support Thunderbirtd8 because the maxVersion in install.rdf is 8.0.x, which should be of 8.0.*, so thunderbird 8 doesn't recognize it

Tato recenze je pro předchozí verzi doplňku (0.2.5.1-signed). 

Fixed it and update compatible version of MMO site. So, you don't need to download from oops ftp. Just update from Add-On management page. Thanks.

Typo Ohodnoceno 5 z 5 hvězdiček

There's a typo in your meta:

http://i.imgur.com/mmBI4.png

Tato recenze je pro předchozí verzi doplňku (0.2.5.1-signed). 

Thanks for your reporting.

Fixed in my code repository. This commit will be applied on next version.

Ohodnoceno 5 z 5 hvězdiček

I can't download from http://oops.org/project/Firefox/Extension/rightencoding/rightencoding-0.2.5.xpi - does anybody know another address?

Tato recenze je pro předchozí verzi doplňku (0.2.4). 

Great add-on! Ohodnoceno 5 z 5 hvězdiček

http://oops.org/project/Firefox/Extension/rightencoding/rightencoding-0.2.5.xpi
It's working on FF4

Tato recenze je pro předchozí verzi doplňku (0.2.4). 

Ohodnoceno 5 z 5 hvězdiček

Please update so it works with Firefox 4

Tato recenze je pro předchozí verzi doplňku (0.2.4). 

Release 0.2.5 for FF 4 but awaiting full review status. If you want to get 0.2.5 as rapidly as posible, you can get http://ftp.oops.org/pub/Windog/Firefox/Extension/rightencoding/

Ohodnoceno 5 z 5 hvězdiček

감사하게 잘 사용하겠습니다.

Tato recenze je pro předchozí verzi doplňku (0.2.4). 

dont work in tbird Ohodnoceno 1 z 5 hvězdiček

works in ff but not in tbird!! wont show up in the context menu????

Tato recenze je pro předchozí verzi doplňku (0.2.4). 

What is your version of TB?

I confirmed on Tb 3.0.x and TB 3.1pre and well worked. Encoding menu is present with right click on Mail list and Mail body window.

Firefox porting? Ohodnoceno 3 z 5 hvězdiček

Could you port this extension for Firefox?
I think that Firefox is the place that this truly belongs to

Tato recenze je pro předchozí verzi doplňku (0.2.3). 

Already ported

Right Encoding support both Firefox and Thunderbird.