Also happy here. Ohodnoceno 5 z 5 hvězdiček

Good work and even the code looks pretty!

Thanks for the 5 star review and nice to hear that the code is pretty. Guess it indicates that it is readable, not unimportant:)

I almost forgot about the Addon, when suddenly... Ohodnoceno 5 z 5 hvězdiček

...it disabled an adobe plugin, which barefacely nested itself into my firefox installation on the mac.
great! i knew, why I installed this little peace of code! thanks a lot.

Thanks for the 5 star review. I've made the add-on precisely for cases as yours, so good to know that it has deactivated your unwanted adobe plugin.

The add-on Plugin Disabler may be useful as well. It deactivates all plugins when Firefox starts. Useful when you occassionally need to use that adobe plugin if it cannot be used if set to Ask to Activate. URL: https://addons.mozilla.org/en-US/firefox/addon/plugin-disabler

Compatibility with Thunderbird is work (1 test) Ohodnoceno 5 z 5 hvězdiček

I tested new compatibility with Thunderbird:Win7 + VLC WEB PLUGIN + Thunderbird 24.3 ESR (32bit) - plugin disabled. It's work.

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Thanks for letting know that it works.

Nice catch Ohodnoceno 5 z 5 hvězdiček

This is a good idea. The bottom line is most plugins get put there without permission and most of them aren't wanted or needed.

The one factor that would lessen the need for this is most plugins are 32 bit. If you run a 64 bit browser most of them never get stuck on there. Still, this gives users one more level of choice.

**EDIT** I am going back and adding one more star for making it also work for email( I urge switching from TB to FossaMail.)

I am pleased to see that people are out there with their thinking caps on!

Tato recenze je pro předchozí verzi doplňku (0.2.1-signed). 

Thanks for the review. The bottom line you mention summarizes why I have written and published this add-on. I didn't know that 32 bit plugins get stuck in 64 bit browsers (although it makes sense immediately). Nice to have learned about this.Another factor that would lessen the need is the upcoming release of Firefox 26. From this version on, new plugins should be set to `ask to activate' (except Flash).

EDIT: Thanks for the extra star. dvhds70's idea was a good one indeed. I'm glad I was able to make it work for Thunderbird easily. More ideas are welcome.