No SOCKS Authentication Ohodnoceno 3 z 5 hvězdiček

It looks great, but it doesn't seem to work with SOCKS proxies that require authentication.
Please add support for this!

Working on it

Yeah, we're working on it, as well as HTTPS proxy support. It should be available this summer.

Issues found Ohodnoceno 5 z 5 hvězdiček

Firefox 45.1 ESR alarms me "Add-on not signed", please fix.
I'm using the latest version of FoxyProxy.
Very nice proxy switcher anyway!

You might want to try this one. Ohodnoceno 5 z 5 hvězdiček

Considering You tweak most of major adjustments in the browser settings prior to install and dont use too much extensions at once while using the script, FPS should work like a charm or even better!

Frigate conflict Ohodnoceno 5 z 5 hvězdiček

I often use frigate addon to accsess blocked sites, but when Foxy Proxy is running it actually overrides(with default proxy) any other setting made by third party addons, so I have to turn it off each time.

Is it possible to switch off default proxy and leave only pattern settings?

Crash firefox when use proxy.pac Ohodnoceno 4 z 5 hvězdiček

Стоило мне добавить proxy.pac в шаблон (который используется, если не подошли заданные пользователем списки) и firefox намертво повис. Я завершил процесс, запускал заново снова и снова, но пока не удалил дополнение, firefox всё время падал.

Crash crash crash Ohodnoceno 1 z 5 hvězdiček

This crashed my Thunderbird. Removed and reinstalled completely - still crashed. I had to delete the hidden folders and restore from a back up I made the other day.

Be aware and ready in case yours fails too.

Does not support SOCKS5 authentication! Ohodnoceno 3 z 5 hvězdiček

I downloaded this so that I could use my Private Internet Access SOCKS5 proxy with Firefox but it does not support SOCKS5 authentication according to my internet research. It doesn't even allow you to type in a username/password if you choose the SOCKS option.

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Not even Firefox support SOCKS5 with authentication

That's right, FoxyProxy has never supports SOCKS authentication. It supports SOCKS, however. This is a limitation of Firefox itself. You'll notice that Firefox does not (and never has) supported SOCKS 4a/5 with authentication. Open the Firefox network settings to see what I mean.

--Eric

Support Aurora Ohodnoceno 4 z 5 hvězdiček

Fx46 now on Aurora channel. It would be nice if FoxyProxy supported Developer Edition. Its number of users can grow significantly since mozilla ventured ban unsigned extensions in release and beta.

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Please update to version 4.5.6

Version 4.5.6 fixes this problem and has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Not working in Nightly 46 Ohodnoceno 4 z 5 hvězdiček

Any hope for Nightly users? We aren't expected to fix it ourselves, are we?

If we are, where should the patches be posted for fixing the bug?

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Fixed

Version 4.5.6 fixes this problem and has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Top notch addon. But any hope for tbird? Ohodnoceno 5 z 5 hvězdiček

Hi. Have loved using FoxyProxy for quite a while now. Unfortunately currently hit by the problem with Nightly, but will wait patiently on that one.

However, in reviewing all my FoxyProxy installations, I noticed that since my upgrade of IceDove (Debian Thunderbird) recently, the proxying that has been occurring has been due to fallback to the desktop proxy settings. Not due to FoxyProxy, as it had been disabled because it was no longer compatible.
Is there any hope for Thunderbird to be supported again? Is it merely the lack of community contributed patches holding it back?

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

fixed

Version 4.5.6 fixes the Firefox Nightly problem, and it has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

We are still waiting for Mozilla to accept our Thunderbird patch in order to keep FoxyProxy compatible with Thunderbird.

Broken in newest Firefox. Ohodnoceno 4 z 5 hvězdiček

Hopefully, this nice add-on ain't abandoned.
It stopped working in the latest nightly Firefox due to this bugfix: https://bugzilla.mozilla.org/show_bug.cgi?id=1220564

Tato recenze je pro předchozí verzi doplňku (4.5.5).  Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Fixed in version 4.5.6

Version 4.5.6 fixes the Firefox Nightly problem, and it has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Seems to be broken on Nightly Ohodnoceno 5 z 5 hvězdiček

Does't work on last Nightly update :(

Tato recenze je pro předchozí verzi doplňku (4.5.5).  Tento uživatel má jednu dřívější recenzi tohoto doplňku.

fixed in 4.5.6

Version 4.5.6 fixes the Firefox Nightly problem, and it has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Ohodnoceno 5 z 5 hvězdiček

one of the best

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

very good Ohodnoceno 5 z 5 hvězdiček

the best

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Salut Ohodnoceno 4 z 5 hvězdiček

OK

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

I am giving up Ohodnoceno 3 z 5 hvězdiček

There are numerous reasons why I lost patience here:

Proxies in general are overrated and are best used as a situational tool. VPNs do a better job.

There is no PaleMoon support.

When it last worked there was no way of removing the toolbar text.

Now despite rolling back as far as 2013 versions(before growing frustrated) NO version of it that used to work now will appear at all. Aside from appearing in the add-on manager it is as if it isn't even there.

Tato recenze je pro předchozí verzi doplňku (4.5.5).  Tento uživatel má 2 předchozí recenze tohoto doplňku.

How to remove the toolbar text

* There *IS* not text in the toolbar. What are you talking about?
* There will be no PaleMoon support until PaleMoon supports other operating systems besides Windows
* VPNs are a different tool; you are right. This tool has nothing to do with VPNs and if you think it does, you are looking in the wrong place. You might try our VPN Utility https://getfoxyproxy.org/downloads.html

* Rolling back to versions as far as 2013? What makes you think those would work with modern versions of Firefox? You've obviously corrupted your Firefox profile and should create a new one.

Ohodnoceno 5 z 5 hvězdiček

Good. best proxy tool of Firefox.(^^)b

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Nice and unique plugin Ohodnoceno 4 z 5 hvězdiček

I'm using this to hide some of my accessed sites from my employer. I'm using ssh tunneling to proxy and this addon let me no to look to suspicious by making all connection to a single IP, because of possibility to make rules by using a word from the site name. I did not find another addon with similar function.

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Browser hijacker! Ohodnoceno 1 z 5 hvězdiček

I can't remember exactly what I clicked but once I did, I could not access any sites without a Fortinet warning page or an untrusted connection warning appearing. Fortinet wouldn't even let some of those sites to be overridden because they claimed I did not have Admin access. The only way I could get my internet back was by uninstalling this.

Tato recenze je pro předchozí verzi doplňku (4.5.5). 

Ohodnoceno 5 z 5 hvězdiček

好扩展,我一直在用。
最新的4.5.5版在“Mozilla Thunderbird”的最新版本38.2.0中不兼容,被自动禁用,希望早日更新,谢谢。

Tato recenze je pro předchozí verzi doplňku (4.5.5).