Ohodnoceno 2 z 5 hvězdiček

Thanks

Ohodnoceno 5 z 5 hvězdiček

help full

Ohodnoceno 5 z 5 hvězdiček

i love mozilla "keep moving"

Ohodnoceno 5 z 5 hvězdiček

Need updating! Missing Extension!

Ohodnoceno 5 z 5 hvězdiček

bagus banget bebs

Ohodnoceno 5 z 5 hvězdiček

Thx

Ohodnoceno 5 z 5 hvězdiček

thanks

Ohodnoceno 5 z 5 hvězdiček

It is a pity that this add-on is no longer maintained. As an alternative, I had to switch to Google Chrome. There I use HTTP Headers and am very satisfied.

Ohodnoceno 5 z 5 hvězdiček

hay

Ohodnoceno 5 z 5 hvězdiček

Pls update

Ohodnoceno 5 z 5 hvězdiček

I begging you, please update this addon. There is no other option in the market.

Ohodnoceno 5 z 5 hvězdiček

Will this excellent plug-in ever be developed as an extension for Quantum or later versions of Firefox?

Ohodnoceno 1 z 5 hvězdiček

does not support Firefox Quantum

Ohodnoceno 5 z 5 hvězdiček

please make this addon compatible with firefox 57 Quantum

Ohodnoceno 1 z 5 hvězdiček

please please urgently update this useful add on to become compatible with Firefox quantum (57).

Ohodnoceno 1 z 5 hvězdiček

not working

Great add-on. Displays what is going on "under-the-hood" of your browser. Ohodnoceno 5 z 5 hvězdiček

Clear, concise and accurate are the words that come to mind. Showing and saving all the traffic that comes from a simple "click on a link". Shows request headers, redirects, cookies, status methods... etc. One suggestion firefox does this "https://accounts.firefox.com/metrics" http request for various reasons I'm sure. Is there a way to exclude this sort of traffic from the data? I only want to see http requests that are generated from server/page.

good addon. Ohodnoceno 5 z 5 hvězdiček

The add-on has een working great till today , i tried to install it but am getting this message, "This add-on is not compatible with your version of Firefox. View other versions". Am using Mozilla firefox latest version.

Ohodnoceno 5 z 5 hvězdiček

loveeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

Please fix Ohodnoceno 5 z 5 hvězdiček

hi the not run or install !!