It worked fine in an old Firefox12 Ohodnoceno 4 z 5 hvězdiček

A very basic addon which is more user friendly than manually use about:config and set checkCompatibility to false

tnx Ohodnoceno 5 z 5 hvězdiček

Working flawlessly with v49

in last FF doesn't work Ohodnoceno 1 z 5 hvězdiček

in last FF doesn't work

Does not work in Firefox48 Ohodnoceno 3 z 5 hvězdiček

This Addon seems to be enable, but it isn't functioning actually.

Does Not Work In Firefox 48.0 Ohodnoceno 1 z 5 hvězdiček

Just... does not work in 48. At all. Sits there in the Add-ons Manager right next to compatibility-disabled extensions with no effect on them whatsoever.

Worked Flawlessly Ohodnoceno 5 z 5 hvězdiček

This was exactly what I needed to reactivate some old, yet still functional, addons.

Plug disappeared and won't reinstalled Ohodnoceno 5 z 5 hvězdiček

When I upgraded to Firefox 47, this plugin, which had been installed, disappeared from my add-ons. When I tried to reinstall it, it said it installed, but never shows up on my add-ons.

Changes within Firefox are afoot Ohodnoceno 5 z 5 hvězdiček

While this extension may do what it does just fine, Mozilla has changed their code to require plug-ins to be "signed" before they can work. They will be marked as something that means the original writer never got the xpi registered and approved by mozilla. Recommendation is to switch to Palemoon or another fork of Firefox.

Does not work Ohodnoceno 1 z 5 hvězdiček

I installed this to firefox to try & stop Fast Dial being disabled by the incompatibility check (even though Fast Dial works flawlessly). Unfortunately this AddOn does not work & Fast Dial is still being disabled every time I reload firefox no matter how many times I reinstall it.

Does what it says on the tin. Ohodnoceno 4 z 5 hvězdiček

Lets you install addons marked as incompatible. This is great if you have a non-standard browser (like Pale Moon).
I would like to see an option to disable the incompatibility warnings in the Add-on Manager and even allow you to automatically check and install updates in the Manager. Still, it works.

A must for me... Ohodnoceno 5 z 5 hvězdiček

Until I get KeySnail *possibly* ported (rewritten with same functionality, but not using the code from original straight, just as reference) to the coming "new add-on api" - hopefully this api will support reading keypresses before firefox does anything to them, so can override any regular hotkeys... And there's always bound to be new add-on vs. firefox version issues, so this will be needed... currently many add-ons are incompatible with my Linux Mint 17.1 USB stick, which I boot from some systems...

So this is really needed.

Perfect Ohodnoceno 5 z 5 hvězdiček

Thank you for this wonderful tool. I love it. It made several supposedly incompatible add-ons work again, including Charamel and Silvermel themes.

Many tried who promised ... Ohodnoceno 5 z 5 hvězdiček

... they disable the annoying and everytime frustating Compatibility Checks. And do exactly what? Right! Nothing!
But this works fine and was a relief for me. I had give up my hope an was on the way to be frustrated, but your Addon saved me and my mood.
Yet I can use many of the (for me) important addons.

Thank you.

Ohodnoceno 5 z 5 hvězdiček

good

This extension help me to activate theme for new version of firefox 42 Ohodnoceno 5 z 5 hvězdiček

A good ectension

Still works fine in FF40 Ohodnoceno 5 z 5 hvězdiček

I was concerned by the previous review saying the addon no longer works in latest version. In making a limited test of a very old addon, checkCompatability seems to do exactly what it aims to (prevent FF from disabling plugins due only to the version number).

In v40.0.3 I tested it with an arbitrary older plugin: Custom Google Search v1.1.2. I was able to install the plugin, and on restarting, the plugin's custom setup screen appeared and allowed me normal interaction (it is 6 years old, so I couldn't do a "live" test with the current google API). Upon disabling checkCompatibility, the old plugin changed from the yellow "could not be verified" message to the red "has been disabled" one. On re-starting cC, the google plugin was instantly functional again.

The nature of "incompatible" plugins makes it probably impossible to perform a conclusive test, but there is certainly not a complete loss of function due to the recent major upgrade. Sadly, it's probable that any major FF revision will alter enough code that some older plugins will become genuinely incompatible. But if that's the case, we shouldn't give checkCompatibility 1-star reviews, if it still does its job of preventing the strict disabling of plugins marked as deprecated.

Ohodnoceno 1 z 5 hvězdiček

It does not work in Firefox v40 now :( Is there any workaround solution? Thanks.

Had to downgrade to v39.0.3 in order to get it to work.

must have for PaleMoon Ohodnoceno 5 z 5 hvězdiček

it's an must-have addon for PaleMoon users to install some addons which says they'r not working (f.e.behind the asterisks).

A must have for all Pale Moon users!! Ohodnoceno 5 z 5 hvězdiček

Nice! Just what I need for Pale Moon!! Thanks a lot!

Great for Pale Moon Ohodnoceno 5 z 5 hvězdiček

Excellent tool to get extensions and themes up and running in Pale Moon. I tried manually adding the entries in Pale Moon but it did not help. This extension is wonderful.