See the link under the add-on title... Ohodnoceno 5 z 5 hvězdiček

Right under the title of the add-on on the first page is a green link that says, "Compatible with Firefox 57+". FIREFOX '57'. If you click the link, there is an explanation..."Note: Starting in Firefox 57, which will be released in 'November 2017', only add-ons built with this new technology will work in Firefox. These are indicated by the “Compatible with Firefox 57+” label..." So, after reading the linked page, it looks like the dev has this add-on ready for Firefox 57. And until then, with so many changes at Moz, it would be impossible for the developer to predict what Moz will do next from update to update. Suggestion, read the linked page. Maybe, until Firefox 57 is released to a majority of users, add-ons ready for it, but not usable until then, should be removed for now?

Stop paying your friends to post reviews for you, you cheap sh--ee-t! Ohodnoceno 1 z 5 hvězdiček

So ononoma posted 8 other reviews for your app? For such a krapp app that completely broke? If it's not you, then it's your cousin or something!
Shame on you, you cheap sh_eet for using such cheap tricks!
MAy you rot in hell!

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Still a 5 Star extenstion, blame Moz/FF not the developer Ohodnoceno 5 z 5 hvězdiček

You guys sound like politicians. Jesus!!
Mr. Kang, y'know the developer, posted nearly 6 months ago this extension would break because of Mozilla implementing new guidelines that either are impossible or to much of a hastle comply with. Other Extentions/Developers are dealing with the same issue.
You're proably pissed because like me, you loved this app. I've used it for years, and I'm sure most of you have to. Maybe instead of bitching for years of great, FREE, service, you might want to say THANKS!.
Also take that anger and re-direct at Mozilla, before we lose most of the apps. This was probably the one I used most.
And Adblock and No Script are what brought me here. Tell Mozilla how pissed you are, before it becomes Chrome... I'll use Opera before I use Big Brother (Google).

Dear Mr. Kang,

Thanks for all your hard work. This extension has been great! Been using it for years

As Mozilla seems to be making future development/updates of really great extensions “precarious” I'm using ver. 3.5.23?
I have some functionality, but no notifications (but I can access my gmail by clicking the X-Notifier link in the bar, but always have to sign in. At least the extension remembers the user name and password but always starts out at "my account". Hotmail/Outlook usually sign in with no problems and on rare occasions will notify.

I’ve disabled auto updates because new FF compliance's have already broken this and a few other extensions (or will cause breakdown in the future).

My Machine; Window 7 64 bit, latest FF 64 bit version for windows.

One more issue, and if you don’t have time for this one no problem.

I’ve read that if users install FF 52 ESR (I’m not sure what it is and if it’s secure), all legacy versions will work. Wouldn’t using a legacy version of FF, as well as extension present a security risk?

This really sucks for FF developers and users. I really hate Chrome, it’s heavy on resources, super proprietary, nosy and intrusive as hell. I have no idea why Moz is killing the best part of FF, the extensions. Especially security and utilities extensions. The other stuff I could care less.

Also, if Moz is going to make life difficult to impossible (depending on which developer you’re talking to, and their extension) for developers, why don’t you all go to Opera? I’m betting a lot of people would follow.

It’s my second choice browser, and although it’s Chromium based, it’s lightweight and even has a VPN built in. But they have mostly lame apps.

You’re opinion/feedback on this whole Moz turning FF into Chrome and how to proceed would be appreciated!

Thanks for everything!

Tento uživatel má 8 předchozích recenzí tohoto doplňku.

Inconsistency and data loss Ohodnoceno 1 z 5 hvězdiček

I used to love this plug-in, but this is the 3rd update (not in a row) that has deleted my accounts. You're always afraid to upgrade because you could loose your information.

used to be top shelf, but no longer... Ohodnoceno 1 z 5 hvězdiček

kinda works with gmail/chrome, but what's the point in that?
will NOT WORK with multiple yahoo accts.

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

yahoo accounts Ohodnoceno 4 z 5 hvězdiček

I have 4 email accounts in yahoo
And I have installed the X-Notifier version 4.0.3 on Firefox 49
Of the 4 accounts it check only 1.The others 3 appear gray
Some help please

This is Ridiculous!!!!!! Ohodnoceno 1 z 5 hvězdiček

I only gave it a 1 because I can't rate lower!!!
The new X-notifier deletes all my Email address when I clear my history!!!
This is such UTTER CRAP!!!
Make a FIX for this!!!
I have no interest in using sync.

Ohodnoceno 1 z 5 hvězdiček

Can you at least add POP3/IMAP protocols support? Is it so hard to do - considering how many different email domains were used by people!?

Not what it used to be Ohodnoceno 3 z 5 hvězdiček

I'm using x-notifier for years now. But now it only works with a few of my email accounts and it's not possible to add other scripts.

Sad to see this go Ohodnoceno 5 z 5 hvězdiček

After many years of using this addon it seems as though all support for any version of FF below 57 has been dropped. That's sad because with the release of FF 57 mozilla will be losing a large portion of their user base.

How to fix? Ohodnoceno 1 z 5 hvězdiček

It stopped working for Yahoo. Trying to update to 4.0.3 but it says it's corrupt.

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Don't work anymore Ohodnoceno 4 z 5 hvězdiček

It doesn't work anymore per end of June 2017. Tried to update to 4.0.3 but it's said that the add-on is corrupted and can't be installed. Gmail stopped working, then suddenly Yahoo mail too. Please update because this was a very important and useful add-on!

Worked fine until today, along with heavy gmail problems Ohodnoceno 5 z 5 hvězdiček

Always loved this app.
ON occasion revisions and updates stop it from working but Mr Kang ALWAYS FIXED THEM.
Now, suddenly, it won't work, but I also notice that my gmail accounts will not stay signed in. Connection? solutions? Someone help !
Thanks.
P

Unpredictable and Poorly Designed Ohodnoceno 1 z 5 hvězdiček

For a novice user I can see where this addon can be a horror story. Deleting profiles is my big beef. The developer is hiding.

Stopped Working Ohodnoceno 1 z 5 hvězdiček

XNotifier has stopped working. Was using the 3523 version.

Will dev provide a fix ?

Tento uživatel má 2 předchozí recenze tohoto doplňku.

Version 3.5.23 Ohodnoceno 1 z 5 hvězdiček

This version is now not working for Yahoo Mail. It's a shame as it was the only reliable version for some time now.

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

nothing works Ohodnoceno 1 z 5 hvězdiček

it stopped working with everything, only v.3.5.23. works with hotmail. and from what i see, developer has stopped taking care his app.. why's rthat?

Ohodnoceno 1 z 5 hvězdiček

Installed on android but no visible button and no options anywhere.

Tento uživatel má 5 předchozích recenzí tohoto doplňku.

Latest two versions won't install Ohodnoceno 1 z 5 hvězdiček

"this addon could not be installed because it appears to be corrupt"

V4.0.3 Gmail/Yahoo Mail failed Ohodnoceno 2 z 5 hvězdiček

Outlook.com/Hotmail worked
FF53