Historie verzí doplňku Verificador Ortográfico para Português do Brasil

14 verzí

Se starými verzemi opatrně!

Tyto verze jsou dostupné pro referenční a testovací účely. Měli byste vždy použít poslední verzi doplňku.

Verze 2.5-3.2.12 1.4 MB Podporuje Firefox pro Android 14.0 - 42.0, Firefox 4.0 - 42.0, Mobilní 1.1 - 40.0, SeaMonkey 1.1 - 2.39, Thunderbird 2.0a1 - 42.0

Verze 2.4.1-3.2 1.4 MB Podporuje Firefox pro Android 14.0 - 36.0, Firefox 4.0 - 36.0, Mobilní 1.1 - 36.0, SeaMonkey 1.1 - 2.33, Thunderbird 2.0a1 - 36.0

Verze 2.4-3.2 2.7 MB Podporuje Firefox pro Android 14.0 - 33.0, Firefox 4.0 - 33.0, Mobilní 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Verze 2.2-3.0 1.4 MB Podporuje Firefox 4.0 - 33.0, Mobilní 1.1 - 33.0, SeaMonkey 1.1 - 2.30, Thunderbird 2.0a1 - 33.0

Verze 2.1.1-2.0 1.3 MB Podporuje Firefox pro Android 10.0a1 - 24.0, Firefox 4.0 - 24.0, Mobilní 1.1 - 24.0, SeaMonkey 1.1 - 2.21, Thunderbird 2.0a1 - 24.0

Verze 1.9 1.3 MB Podporuje Firefox pro Android 10.0a1 - 16.0a1, Firefox 4.0 - 16.0a1, Mobilní 1.1 - 16.0a1, SeaMonkey 1.1 - 2.13a1, Thunderbird 2.0a1 - 16.0a1

Verze 1.8 1.3 MB Podporuje Firefox 3.0 - 15.0a1, Mobilní 1.0 - 15.0a1, SeaMonkey 1.1 - 2.12a1, Thunderbird 3.0 - 15.0a1

Verze 1.7 1.3 MB Podporuje Firefox 2.0 - 6.*, Mobilní 1.1 - 7.*, SeaMonkey 1.1 - 2.2.*, Thunderbird 2.0a1 - 7.*

Verze 1.6 1.3 MB Podporuje Firefox 2.0 - 4.0b11pre, Mobilní 1.1 - 4.0b4, SeaMonkey 1.1 - 2.1b2, Thunderbird 2.0a1 - 3.3a3pre

Verze 1.5.1 1.3 MB Podporuje Firefox 2.0 - 4.0b7, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.1.*

Verze 1.5 1.3 MB Podporuje Firefox 2.0 - 4.0b1, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.1.*

Verze 1.4 1.3 MB Podporuje Firefox 2.0 - 3.6.*, SeaMonkey 1.1 - 2.0.*, Thunderbird 2.0a1 - 3.0.*

My excuses for the delay in the update of the launching. To that they had accepted to use release not official that I kept all in my site during this time, thank you;

For this version:
- More words in the data base
- Correction of bugs in the body of the extension
- Support the Firefox 3.6.*
- Support the Sea Monkey 2.0.*
- Support the Thunderbird 3.0.*

Good luck for you!

Verze 1.1 1.3 MB Podporuje Firefox 2.0 - 3.0.*, SeaMonkey 1.1 - 1.1.*, Thunderbird 2.0a1 - 2.0.0.*

Verze 1.0 1.3 MB Podporuje Firefox 2.0 - 3.0b2, SeaMonkey 1.1 - 1.1.*, Thunderbird 2.0a1 - 2.0.0.*