Incompatible with Firefox 31 Ohodnoceno 5 z 5 hvězdiček

Perfect with Firefox 30, hope an update makes it compatible with 31!
Thank you, Gary.

Tato recenze je pro předchozí verzi doplňku (0.4.1.3.1.1-signed).  Tento uživatel má 3 předchozí recenze tohoto doplňku.