Ohodnoceno 5 z 5 hvězdiček

I would like to fix this extension to support new versions of Firefox. Please contact me