One More Thing… Ohodnoceno 1 z 5 hvězdiček

Do NOT try to force visitors to your website to use an HTTPS connection. I'm definitely uninstalling your software, because you are plainly not to be trusted.

Tato recenze je pro předchozí verzi doplňku (0.7.0.1-signed.1-signed). 

Worked Well … until Firefox 22 Ohodnoceno 1 z 5 hvězdiček

As others are noting, with Firefox 22, SkipScreen causes a plague of dialog box with the message “SkipScreen cmp: Error: Illegal operation on WrappedNative prototype object.” Now, any sort of plugin can develop a compatibility problem as the principal app evolves, but Mozilla plugins contain a declaration of the versions with which they are compatible. The declaration for SkipScreen 0.7.0 seems to have been falsified.

Tato recenze je pro předchozí verzi doplňku (0.7.0.1-signed.1-signed).