Ohodnoceno 5 z 5 hvězdiček

I have updated this module for FF versions greater than 4. You can find it here: https://bitbucket.org/jmb/radialcontext-jmb/downloads

Note: I haven't uploaded it here because I have put it as supporting Firefox versions up to 24 so that I will not need to update it all the time, but addons.mozilla.org won't let me upload an extension with such a high maxVersion.

@mzz No problem, go ahead.

Thanks for that! Do you mind if I fold your changes back into -mz (and add you to install.rdf as a contributor) if I ever find some spare time to work on it?