Ohodnoceno 5 z 5 hvězdiček

Please update it for 3.5.
I need it so much.