Broken in Firefox/Thunderbird 57+, maintainer email bounces Ohodnoceno 1 z 5 hvězdiček

Unfortunately there are API changes in Firefox and Thunderbird 57 which break this add-on. I attempted to email a patch to the maintainer of the add-on, but my email bounced, so the add-on may be unsupported (and therefore permanently broken) at this point.

Excellent Ohodnoceno 4 z 5 hvězdiček

Wow, Honestly like it very much, it can solve many of my problems.Thanks!

makes FF-UI laggy Ohodnoceno 2 z 5 hvězdiček

After activating this plugin with FF 45, it adds approx' 2 seconds before the FF application window refreshes (focus-in/focus-out).
In other words it makes FF's main-UI very laggy.

Fine.... Ohodnoceno 5 z 5 hvězdiček

I solved my previous problem where my profile crash after installing this extension.

not working with FF 47 Ohodnoceno 1 z 5 hvězdiček

Spent a lot of time with this plugin. Its not working with any of the latest version of FF.

Does not switch anything Ohodnoceno 1 z 5 hvězdiček

FF45 - installable but does not switch anything as promised.

Can't change locales anymore on disqus and similar textboxes. Ohodnoceno 3 z 5 hvězdiček

Even though it's shows up that the dict is changed in reality it isn't

Génial :D Ohodnoceno 5 z 5 hvězdiček

Switche la langue pour la page et le dico (instantanément), et l'interface complète (redémarre Fx). Gère des douzaines et douzaines de langues.
Testé pour en_US, fr_FR et ar_EG sous Firefox 38.0.4 ESR.

Dead Ohodnoceno 1 z 5 hvězdiček

FF 39: it doesn't switch anything

Ohodnoceno 1 z 5 hvězdiček

No longer works with Firefox v36

Doesn't switch locales Ohodnoceno 1 z 5 hvězdiček

This extension doesn't switch locales in FF 35-36.

Can be removed under the Firefox Extensions Ohodnoceno 2 z 5 hvězdiček

Does not fix language problems.
Was able to remove it under the extensions options

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Ohodnoceno 1 z 5 hvězdiček

Sorry, doesn't work at all. Firefox settings prime in every case. Having tried to erase all Firefox defaults languages, it falls back to english and not this extension settings.

DO NOT INSTALL - contains wips.com SPYWARE Ohodnoceno 1 z 5 hvězdiček

mozilla should not allow extensions like this

users do not want not be tracked

please click the "Report Abuse" link and complain to mozilla - if this garbage does not violate their policies, THEN THOSE POLICIES NEED TO BE CHANGED! tell them how you feel!

It has been very good but now became adware Ohodnoceno 1 z 5 hvězdiček

Used to be a very good and almost essential add-on... However, it seems that the developers turned it into an adware / spyware during March, 2013. Developer's site (ppclick) seems to be a scam or ad-site as well – when it is working. The site has always been an advertiser one according to the archives. It is recommended to stay away from this add-on and the developer's website as well. Beware and do not install, but rather tweak and update some (clean) old version of the add-on for yourself.

often difficult to get it's job done Ohodnoceno 2 z 5 hvězdiček

It sometimes works, often it doesn't.

Whether it works, depends on the version number and on the installed main language version. Sometimes it helps to install the "basic" English version and just add language packs manually, though even the information on the Mozilla site is contradictory regarding the install directory for XPI files (probably because this also changed over time).

Right now with thunderbird version 31.1.1 it does what it's expected under Linux but there seems no way to get it working under Win.

Still completely beyond comprehension why there are different language versions for one program in 2014(sic!). Despite the trouble I'd like to thank the developer for at least trying to provide a solution for something which was actually solved 20 years ago.

Kein Download möglich Ohodnoceno 1 z 5 hvězdiček

das add on lässt sich nicht downloaden, wie lässt sich das ändern?

Ohodnoceno 5 z 5 hvězdiček

Thx great for this add-on!!!
It was the only solution that worked to change my locale the way I need it

Ohodnoceno 1 z 5 hvězdiček

Doesn't work. Firefox 28.0

Useless, doesn't work Ohodnoceno 1 z 5 hvězdiček

Sorry, gave up trying, doesn't work. I uninstalled it.