Question Ohodnoceno 2 z 5 hvězdiček

I just updated to (I guess the latest) version 24.0
Will this work with my version? I noticed it shows it only goes to version 19.
If it doesn't support version 24.0, will it and if so, when?

Thanks...

Tato recenze je pro předchozí verzi doplňku (1.7.2.1.1-signed).