No customize titlebar menu entry in TB 5 Ohodnoceno 2 z 5 hvězdiček

There is no Customize Titlebar menu entry in TB 5 (see https://bugzilla.mozilla.org/show_bug.cgi?id=673449)
Windows XP SP3

Tato recenze je pro předchozí verzi doplňku (3.1.5.1).  Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Ohodnoceno 1 z 5 hvězdiček

Can't Install older addons and some sites don't work when this is installed

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Keeping up with full version updates? Ohodnoceno 5 z 5 hvězdiček

It would be handy if it maintained compatibility with new versions. FF6 was out today and NTT is listed as incompatible -- seems odd for a tool that keeps up with nightly builds! Great work otherwise guys.

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Ohodnoceno 4 z 5 hvězdiček

sorry for the return visit -- can't find link to donate???? thanks!

Tato recenze je pro předchozí verzi doplňku (3.1.5.1).  Tento uživatel má jednu dřívější recenzi tohoto doplňku.

can you use this with aurora Ohodnoceno 4 z 5 hvězdiček

can you use this with aurora because i realy want some of these tools plus i cant even find where to download nightly/minefield

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Ohodnoceno 5 z 5 hvězdiček

Best.

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Ohodnoceno 5 z 5 hvězdiček

I'm using it to make "Hide Caption Titlebar Plus (Smart)" work in Firefox 5. Working fine for me.

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Ohodnoceno 1 z 5 hvězdiček

doesn't work with Firefox 5

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Ohodnoceno 5 z 5 hvězdiček

WildcatRay: yes it should (blush). I've submitted a further update.

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

Ohodnoceno 5 z 5 hvězdiček

Shouldn't the version be 3.1.7.1 instead of 3.1.5.1?

Tato recenze je pro předchozí verzi doplňku (3.1.5.1). 

While not update Ohodnoceno 4 z 5 hvězdiček

For Combinate with 7 use:
about:config
Logic parametrs:
extensions.checkCompatibility
extensions.checkCompatibility.nightly
extensions.checkCompatibility.7.0a1

Tato recenze je pro předchozí verzi doplňku (3.1.7). 

Cant use? Doesnt work with latest Aurora Ohodnoceno 1 z 5 hvězdiček

Tried to install MouseControl but did not work.

Tato recenze je pro předchozí verzi doplňku (3.1.6). 

Ohodnoceno 3 z 5 hvězdiček

I have NTT version 3.1.6 and FF 3.6.17. I can no longer see the force compatibility button so have lost use of many of my extensions. Does anyone have any idea why this might be and how to resolve it. Thanks.

Tato recenze je pro předchozí verzi doplňku (3.1.6). 

Ohodnoceno 2 z 5 hvězdiček

Won't do anything for the uTorrent addon by Thinkpond.org or gmail notifier :(. FF4, be damned.

Tato recenze je pro předchozí verzi doplňku (3.1.6). 

Doesn't work out of the box with Aurora Ohodnoceno 5 z 5 hvězdiček

Although AMO reports compatibility with up to 6.0.* I had to change the install.rdf to facilitate this... great tool as usual anyway.

Tato recenze je pro předchozí verzi doplňku (3.1.2). 

the best one Ohodnoceno 5 z 5 hvězdiček

before i was lost my nerves with delicious toolbar incompatibility to FF4...after many sleepless nights and searches finally i find this great add-on. Thank YOU people. keep good work.

Tato recenze je pro předchozí verzi doplňku (3.1.2). 

Ohodnoceno 5 z 5 hvězdiček

I know it is silly but can you add a icon for this add on? I think it would look better with an icon next to its name in the menu instead of blank . Just like an icon is showed for print or add-ons in the menu as shown in your screenshot. It more attractive -___- ( I know it silly but cannot help it).

Tato recenze je pro předchozí verzi doplňku (3.1.2).  Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Ohodnoceno 3 z 5 hvězdiček

Was great by the years, but not work anymore, and seems not to be maintained.Fortunately, Addon Compatibility Reporter do the trick, but havn't all of the options !

Tato recenze je pro předchozí verzi doplňku (3.1.1). 

Add-on compatability Ohodnoceno 4 z 5 hvězdiček

I was equally concerned as previous reviewers that the "Force compatibility" was gone.
But I just discovered it only seems to be the button that has gone from the AddOns window/box. If I go to the Tools menu and select "Force AddOn Compatibility" from the Nightly Testers Tools menu, it still works. (Thank Heavens!).
"Options" is greyed out as well but I can't remember if everything there is also available from the Tools sub-menu, so it would still be nice to get it working as before again.

Tato recenze je pro předchozí verzi doplňku (3.1). 

Ohodnoceno 5 z 5 hvězdiček

There is some bugs with ff 4 rc1 on my pc. Please check it up.

Tato recenze je pro předchozí verzi doplňku (3.1).