I can want you to use even Thunderbird 3.0 Ohodnoceno 4 z 5 hvězdiček

I can want you to use even Thunderbird 3.0.
I hope originally for the multi product MinimizeToTray.

Tato recenze je pro předchozí verzi doplňku (1.0).