Can't Get to work with Sunbird 1.0b Ohodnoceno 3 z 5 hvězdiček

I get a compatibility error whenever I try and install it on sunbird 1.0b