Ohodnoceno 5 z 5 hvězdiček

Version 0.2.7 is not compatible with Firefox 3.6 due to lack of chrome.manifest.

Tato recenze je pro předchozí verzi doplňku (0.2.7).