firefox ver. 14 not cmpatible? Ohodnoceno 4 z 5 hvězdiček

really love it but since firefox update to 14.0.1 seems it doesn't work.

Tato recenze je pro předchozí verzi doplňku (2.8.4.1-signed). 

Working on Fix

Hey Mr. No,

Glad you love IG! We are fixing the issue now and hope to have an update out shortly.

Thanks and sorry for the inconvenience,

Michael