How to fix this version Ohodnoceno 5 z 5 hvězdiček

Here is simple solution. If you dont want to do this, you can install fixed version "Gmail Manager NG"
1. Browse to C:\Users\YOUR USER NAME\AppData\Roaming\Mozilla\Firefox\Profiles\A RANDOM CODE IS HERE.default\extensions\
2. Locate the file {582195F5-92E7-40a0-A127-DB71295901D7}.xpi, rename it to {582195F5-92E7-40a0-A127-DB71295901D7}.zip and extract the files to a temporary location.
3. Open the components folder, look for the file gmServiceGmail.js and use a text editor to modify this 1 line:
loginURL = “https://www.google.com/accounts/ServiceLoginAuth”;
should be changed to:
loginURL = “https://accounts.google.com/accounts/ServiceLoginAuth?service=mail”;
4. Save the file, overwrite the existing gmServiceGmail.js
5. Open the file install.rdf with a text editor and change the line:
<em:maxVersion>4.0.*</em:maxVersion>
to
<em:maxVersion>6.0.*</em:maxVersion>
6. Save the file, overwrite the existing install.rdf.
7. Rezip all files you extracted in step 2 and name it {582195F5-92E7-40a0-A127-DB71295901D7}.xpi
8. Replace the old {582195F5-92E7-40a0-A127-DB71295901D7}.xpi for the 1 you just adjusted and restart FireFox