Historie verzí doplňku Fess Google Bookmark Extension

10 verzí

Se starými verzemi opatrně!

Tyto verze jsou dostupné pro referenční a testovací účely. Měli byste vždy použít poslední verzi doplňku.

Verze 0.2.3.1 141.7 KiB Podporuje Firefox 46.0 a novější

fix

Verze 0.2.3 141.6 KiB Podporuje Firefox 47.0a1 a novější

+ bookmarks Drag and Drop
+ filter by label's value - label:label_value or label:"label value"
+ context menu for filtered bookmarks
+ QR-code form - click on image - image opens in new tab
+ bookmarks context menu - "E-mail...", "Facebook...", "Twitter..." items
+ label context menu - "Export to HTML"
! fixes

Verze 0.2.2.1-signed 120.9 KiB Podporuje Firefox 13.0 a novější

notes and tags in tooltip
Labels hiding
Search by bookmark url
Quick search - double Home (disabled by default)
Ctrl+D - add bookmark (disabled by default)
icons for dark theme

Verze 0.2.0.1-signed 88.8 KiB Podporuje Firefox 13.0 a novější

form for import/export bookmarks, save Google bookmarks to file and load it from file
toolbar buttons for quick adding bookmark
options for set min/max bookmarks list weight
QR-code form for bookmark
fix errors

Verze 0.1.9.1-signed 93.9 KiB Podporuje Firefox 13.0 a novější

- add option for selecting toolbar button or item in main menu
- add options for grouping bookmarks without labels
- middle mouse click on label open nested bookmarks
- favicons and tooltips were added to filter results
- dialogs open in modal mode
- link to Srill donate form
- some fixes

Verze 0.1.7.1-signed 89.6 KiB Podporuje Firefox 10.0 a novější

+ add option for show bookmarks notes (Warning: local URLs in bookmarks will be empty)
+ search Google Bookmarks in address bar: gb <search_word>
+ filter bookmarks
+ adding to Google Bookmarks via page context menu
! fix scroling bookmarks (folders)

Verze 0.1.5.1-signed 81.3 KiB Podporuje Firefox 10.0 a novější

Verze 0.1.3.1-signed 80.6 KiB Podporuje Firefox 10.0 a novější

Verze 0.1.2.1-signed 80.6 KiB Podporuje Firefox 10.0 a novější

Verze 0.1.1.1-signed 47.9 KiB Podporuje Firefox 10.0 a novější