Great, and working again in FF18 Ohodnoceno 5 z 5 hvězdiček

I've created a fix for FF18, but I have problems publishing a link to the fix here. So, if you're interested, look in the forums for "FavLoc for FF18".

Great, but stoped working in FF18 Ohodnoceno 5 z 5 hvězdiček

This is a great little gem that saves a lot of time!
It was working fine up until FF17 (even though reported incompatible), but with FF18 it's finally broken.
Hope someone will pick up and fix it!

Superb Add-on – Doesn’t work with FF18 Ohodnoceno 5 z 5 hvězdiček

FavLoc is a superb add-on that functions smoothly and intuitively. I long ago came to rely upon it and just now discovered that, with the upgrade to FF18, it no longer works.

Justin, if you’re still involved with FavLoc, please update it to work with FF18. If you need to start charging a fee, that’s fine. You have a winner here.

Stopped working properly in Firefox 18 Ohodnoceno 5 z 5 hvězdiček

Great extension... but it stopped working properly with the upgrade to Firefox 18. When downloading a file, you can still select a Favloc, and it even prompts for overwriting properly; but nothing downloads and there are no error messages.

Working in FF9 Ohodnoceno 5 z 5 hvězdiček

I'm not sure why it's not working for some. It's running great for me using the add-on Compatibility Reporting add-on in FF 9.0.1 on Windows 7 x64 (standard 32-bit FF install). Maybe try forcing compatibility with the add-on Compatibility Reporter extension? https://addons.mozilla.org/en-US/firefox/addon/add-on-compatibility-reporter/?src=api. The only other thing I can figure, for those experiencing trouble, is that something else is conflicting with this extension or maybe those users have a different OS that brings about the problem.

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Great add-on - need update for FF9 Ohodnoceno 4 z 5 hvězdiček

Great add-on Justin - would be great to have an update for FF9 and future releases. Just tried a manual fix of the compatbility number in the install.rdf file and I can confirm that while it installed, it did not work - no cascading menu from the main FL menu.

Does not work in FF8 Ohodnoceno 1 z 5 hvězdiček

Unlike reporting by Brother Beta, it's not working in FF8. In options, when I click on "Select folder" to add a new favorite location, nothing happens. Guess I'm stuck with "Save File to" addon, cool but not keeping last location in memory.

Needs update Ohodnoceno 5 z 5 hvězdiček

No updates, guess I'm stuck on Firefox 3.5 forever.

Updating install.rdf Ohodnoceno 5 z 5 hvězdiček

Works as described in earlier post:

http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

Ohodnoceno 5 z 5 hvězdiček

Very useful addon.

Flickstop: how do you make it work with FF5? I'm not that techy and couln't really follow your instructions :(

FF5 Ohodnoceno 5 z 5 hvězdiček

very useful plugin!!!

Version 1.2.1 also works with FF 5.0 (just changed manually maxVersion in install.rdf to 5, inside the xpi)

FF5 Ohodnoceno 4 z 5 hvězdiček

Update to FF5 please!

Tento uživatel má jednu dřívější recenzi tohoto doplňku.

Ohodnoceno 5 z 5 hvězdiček

Exelent addOn, Missing it a lot, please, thanks for and update.

Ohodnoceno 5 z 5 hvězdiček

There is a working FF4 version on http://favloc.fligtar.com
Download version 1.2.1 from:
https://github.com/fligtar/favloc/tree/master/builds

Install it from a file, it works as before = great!

FF 4 Update Ohodnoceno 4 z 5 hvězdiček

I am going to say the same thing as everyone else, PLEASE update for FF 4. I need this add-on! It's so helpful

Thanks for the updated version, works perfectly with FF4!

Ohodnoceno 5 z 5 hvězdiček

Justin, PLEASE update this for version 4. It's a shame Mozilla didn't include this update. You know you're hooked on an add-on when you consider not upgrading to the new version because it's incompatible with a simple tool you frequently use.

FF4 needs Favloc too Ohodnoceno 5 z 5 hvězdiček

As others said before me, this is an essential tool once you got used to it. I've been using Favloc for years now, and hardly can live without it, so please, please, please fligtar update it for FF4! It would be greatly appreciated by me and by many many others as well!

Ohodnoceno 5 z 5 hvězdiček

Great, great add-on. One of my most used. Needs an update badly. Hope it'll be ready for FF 4 at release date.

Ohodnoceno 5 z 5 hvězdiček

really nice and handy addon

Ohodnoceno 2 z 5 hvězdiček

Pretty damn useless as it is. It's okay if u want to save to the same directories each and every time but who the hell does that?
To make it truly use able it needs the ability to allow explorer type function to select a directory and save all or 1 to the selected directory.