Incompatible con la ultima version de Firefox Ohodnoceno 1 z 5 hvězdiček

Este paquete no es compatible con la ultima version de firefox.

Tato recenze je pro předchozí verzi doplňku (38.0.5). 

Ohodnoceno 5 z 5 hvězdiček

Perfecto

Tato recenze je pro předchozí verzi doplňku (36.0).