Ohodnoceno 2 z 5 hvězdiček

Why, oh why won't you update this add-on so that those of us running the newer version of Firefox can use it, too? We like solitaire. :( Would rate it higher if I could use it.