cards workaround Ohodnoceno 5 z 5 hvězdiček

In lieu of a new version of the wonderful cards program, I would recommend an old version of Firefox. Go to

http://www.filehippo.com/download_firefox/

and pick a 3.0 version, and cards will work fine.

Be sure to go to options > advanced and make Firefox ask you if you want updates, and just keep saying no. This works like a charm.

My wife now has an old Firefox + cards and is happy, and I use other browsers (e.g. Chrome) for my own browsing.