Historie verzí doplňku Bloody Vikings!

20 verzí

Se starými verzemi opatrně!

Tyto verze jsou dostupné pro referenční a testovací účely. Měli byste vždy použít poslední verzi doplňku.

Verze 0.8.6 72.8 KiB Podporuje Firefox 38.0a1 a novější

  • Fix inserting addresses into fields without a name attribute
  • Fix 10minutemail.com

Verze 0.8.5 72.7 KiB Podporuje Firefox 38.0a1 a novější

  • Removed koszmail.pl
  • Added complete, localized descriptions for the Add-ons Manager

Verze 0.8.4 69.1 KiB Podporuje Firefox 38.0a1 a novější

  • Update locales: nl, zh-CN
  • Re-add english strings for old locales
  • Try to handle textareas intelligently, again

Verze 0.8.3 68.3 KiB Podporuje Firefox 38.0a1 a novější

Verze 0.8.2 67.3 KiB Podporuje Firefox 38.0a1 a novější

  • Added new service: discard.email (multiple domain support)
  • Re-added service: trash-mail.com (multiple domain support)
  • Updated locale: es

Verze 0.8.0 61.8 KiB Podporuje Firefox 38.0a1 a novější

Once, there was only XUL.

  • Port to Addon-SDK as XUL is getting abandoned:
    • Restartless
    • Dropped split menu
  • Multi-processing (e10s) support
  • Dropped some features:
    • Account history
    • Toolbar button
    • Default service

Verze 0.5.11 66.5 KiB Podporuje Firefox 10.0 a novější, SeaMonkey 2.22 a novější

Verze 0.5.10.1-signed 73.1 KiB Podporuje Firefox 10.0 a novější, SeaMonkey 2.22 a novější

Verze 0.5.9.1-signed 73.1 KiB Podporuje Firefox 10.0 a novější, SeaMonkey 2.22 a novější

  • Actually fix Seamonkey support

Verze 0.5.8.1-signed 73.1 KiB Podporuje Firefox 10.0 a novější, SeaMonkey 2.22 a novější

  • Fixed Seamonkey support
  • XPI is now signed and compressed (again)
  • Dropped Mac skin
  • Preparations for bootstrapping

Verze 0.5.7.1-signed 135.9 KiB Podporuje Firefox 4.0 a novější, SeaMonkey 2.22 a novější

  • Support Australis
  • Support Seamonkey
  • Update trash-mail.com (which now supports HTTPS)
  • New locales: fr, ru
  • Remove notion of recommendeded services

Verze 0.5.6.1-signed 143.0 KiB Podporuje Firefox 16.0 a novější

Verze 0.5.5.1-signed 48.0 KiB Podporuje Firefox 4.0 a novější

Verze 0.5.4.1-signed 47.0 KiB Podporuje Firefox 4.0 a novější

  • Added new split menu, allowing to select the service from the context menu
  • Code signing release (CAcert)
  • Added localization support for koszmail.pl
  • Added new service: fakemailgenerator.com
  • Fixed icon on Mac
  • Removed compatibility to Firefox versions prior to 4.0
  • Removed color from menu items to avoid poor contrast with certain themes

Verze 0.5.3.1-signed 57.0 KiB Podporuje Firefox 3.0 a novější

  • Fixed Issue 0000002: Cookies can't be set when third-party cookies are disabled
  • Adopted toolbar icon changes, added monochrome icon for Mac

Verze 0.5.2.1-signed 59.0 KiB Podporuje Firefox 3.0 a novější

  • Fixed regression with 10minutemail.com
  • Added tooltips to the options dialog showing each service's supported languages
  • Added locale: pt-BR, sr

Verze 0.5.1.1-signed 54.0 KiB Podporuje Firefox 3.0 a novější

Verze 0.5.1-signed 46.0 KiB Podporuje Firefox 3.0 a novější

  • Fixed mailinator.com and yopmail.com
  • Force 10minutemail.com to generate a new address each time in order to prevent receiving an expired account
  • Added new service: mailforspam.com
  • Repositioned context menu entry
  • Added access keys
  • Added toolbar button
  • Added session history (has to be enabled in options, accessible via toolbar button)

Verze 0.4.3.1-signed 37.0 KiB Podporuje Firefox 3.0 a novější

  • Added new services:
    • mailinator.com
    • yopmail.com
    • dispostable.com
    • mailcatch.com
    • spamavert.com
    • trash-mail.com
  • Service information is now accessible from the options menu
  • Changed insertion behaviour for textareas: Addresses will be inserted at the current cursor position or selection and no longer replace the whole content
  • If available, mailboxes and websites will be opened with user's locale
  • Added option to pin mailboxes as app tabs (requires Firefox 4.0)

Verze 0.4.1-signed 32.0 KiB Podporuje Firefox 3.0 a novější