can not use Ohodnoceno 2 z 5 hvězdiček

re install system,can not use. windows 7 sp1 64bit, firefox4(with new profile)

Tato recenze je pro předchozí verzi doplňku (2.2). 

Did you use FF 4 Chinese version? We fixed the issue and submitted a new version.