tabPreLoader 0.3 (Linux)