Working مقيمة بـ 5 من 5 نجوم

I found that it will work with FF 8.0 if you use the Add On Compatibility Reporter.

هذا التعليق كان على إصدارة سابقة من هذه الإضافة (7.0.0.1-signed)  هذا المستخدم لديه تعليق سابق على هذه الإضافة.