لتجربة الآلاف من الإضافات المتوفرة هنا، نزّل متصفح موزيلا فَيَرفُكس مجانًا. المتصفح الأسرع والأكثر أمانًا في عالم الإنترنت.

Close

مرحبا بك في إضافات فَيَرفُكس.

اختر من بين الآلاف من المميزات والمظاهر الإضافية واجعل فيرفُكس ملكًا لك.

Close

في الطريق، أثناء تنقلك؟

ألقِ نظرة على موقع إضافات الهواتف الذكية.

Close

تاريخ إصدارات Unhide Passwords

15 versions

كُن حذرًا مع الإصدارات القديمة!

هذه الإصدارات ظاهرة لأغراض المرجعية والاختبار. ينبغي عليك دائمًا أن تستخدم الإصدارة الأخيرة من هذه الإضافة.

الإصدارة 1.2.7.0.1-signed.1-signed 13.5 KiB تعمل مع فَيَرفُكس 1.0 وما بعدها

Compatibility update for FF5

الإصدارة 1.2.6.0.1-signed.1-signed 13.5 KiB تعمل مع فَيَرفُكس 1.0 وما بعدها

Due to the overwhelming feedback I've finally took the time to made it compatible with FF4. Thanks for your support - it's good to know that your work is appreciated! :)

الإصدارة 1.2.5.1 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 3.6.*

Compatibility update for Firefox 3.6

الإصدارة 1.2.4 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 3.5.*

Cannot be installed under 3.6 yet (even though it will keep working if it was already installed).
Installation requirements were changed for 3.6, without being backwards-compatible.

الإصدارة 1.2.3 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 3.0.*

Version compatibility update

الإصدارة 1.2.2 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 3.0.*

Compatibility update for RC1.

الإصدارة 1.2.1 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 3.0pre

Removed the double-clicking functionality, since it didn't seem to be very popular.

الإصدارة 1.2 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 3.0b4

Compatibility Update for FF3.
The unhide feature can now be quickly disabled by double-clicking on a password field.

الإصدارة 1.1.3.1 9.0 KiB تعمل مع فَيَرفُكس 1.0 - 2.0.0.*

Compatibility update for Firefox 2.0

الإصدارة 1.1.2 9.0 KiB تعمل مع فَيَرفُكس 0.9 - 2.0

Compatibility Update for 2.0Alpha

الإصدارة 1.1.1 9.0 KiB تعمل مع فَيَرفُكس 0.9 - 1.5.0.*

الإصدارة 1.1 9.0 KiB تعمل مع فَيَرفُكس 0.9 - 1.5

This latest version (1.1) will only converts password fields when they have focus (to solve the compatibility issue with any password managers).

الإصدارة 1.0.3 9.0 KiB تعمل مع فَيَرفُكس 0.9 - 1.5.0.*

Compatibility Update for Firefox 1.5

الإصدارة 1.0.2 9.0 KiB تعمل مع فَيَرفُكس 0.9 - 1.0+

Version compatibility update for Deer Park

الإصدارة 1.0 9.0 KiB تعمل مع فَيَرفُكس 0.9 - 1.0