Vbasy

About me

Ontwikkelaarinligting
Naam Vbasy
E-posadres
Gebruiker sedert October 10, 2011
Aantal byvoegings ontwikkel 0 byvoegings
Gemiddelde gradering van ontwikkelaar se byvoegings Nog nie gegradeer nie

My resensies

Google Docs Viewer (PDF, DOCX, PPTX, XLSX, etc...)

could not be installed Rated 4 out of 5 stars

Google Docs Viewer 1.8 could not be installed because it is not compatible with Thunderbird 3.1.15.

Dié resensie is oor 'n vorige weergawe van dié byvoeging (1.8).