Icon of Extension Auto-Installer

Extension Auto-Installer 1.3

deur Wladimir Palant

Important note: This extension will not work in Firefox 57 and above. Providing this functionality in Firefox is no longer possible, the extension is discontinued.