Useless with FF3 Rated 5 out of 5 stars

Ok, good news, it's FF3.0.1 implemented