Rated 1 out of 5 stars

This tool should be banned from AMO, or at least give developers a means to opt out. We already know when our versions don't work with given versions of Firefox. That's why we mark them as incompatible. And dozens or hundreds of reports confirming this (along with the resulting unhappy users who now seem to expect to be able to run add-ons on incompatible apps) are not useful.

Reporting that an add-on is compatible where it's marked otherwise might be reasonable, but the current behavior simply must go.

Dié resensie is oor 'n vorige weergawe van dié byvoeging (0.7).