it sucks because you can't remove POST parameters Rated 2 out of 5 stars

It sucks because you can't remove existing parameters. You can only remove(empty) parameter values but you can't remove the parameter itself. For example if the form has a field -> value such "first_name=john" you can remove only "john" but you can't remove "first_name"

Unique extension Rated 5 out of 5 stars

I've been using it for ages. It's one of those extensions that make me really hate the "upgrade" to that horrible WebExtension poop. Thanks Google f***ers :x

Great!!! Rated 5 out of 5 stars

Great !!!
It works on my firefox 55.0.3 64bit.
I will never update firefox.

One of it kind Rated 5 out of 5 stars

Have been using this addon for almost 8 years. It was part of my working tool as web dev. One is gone still struggle to find replacement.

Update Please Rated 5 out of 5 stars

I'm using this addon for more than 5 years Please update it for firefox 57
thank you

Adam can you please make it work with 55.0.3 Rated 4 out of 5 stars

I love this extension, I have been using this for years. Tamper Data doesn't works with latest firefox build. I tried firefox 50 as well and it's same.

Update pls... Rated 5 out of 5 stars

Hello.
Please Update this plugin i need this but i can't reinstall old Firefox version .
So Update Tamper Data for Version 55.0.3 and higher
Thanks adam jusdson ♥

Please update this plugin Rated 1 out of 5 stars

I can't install this and I'm on firefox 55.0.3

it does not work Rated 1 out of 5 stars

It does not let me install tamper data, it says it is not compatible with my version of firefox and I have version 55.0.3

tamper data pas compatible Rated 1 out of 5 stars

tamper data pas compatible à ma version de Mozilla alors que j'ai la dernière version 64bits installer sur mon PC aidez moi à résoudre ce problème merci

Tamper data not compatible with my version of Mozilla while I have the latest version 64bits install on my PC help me to solve this problem thanks

Not Working Rated 1 out of 5 stars

This add-on is not compatible with your version of Firefox.
My Firefox Version 55.0.3 (32-bit)

Rated 4 out of 5 stars

G

Tamper Data Rated 5 out of 5 stars

Tamper Data

Rated 5 out of 5 stars

Its cool

المملكة العربية السعودية Rated 3 out of 5 stars

انه جيد نوعا ما

This user has a previous review of this add-on.

Can not install Rated 1 out of 5 stars

Why can not i tamper the data in my firefox, version 51.0.2 ,, help me :(

Content-Length is not recalculated Rated 2 out of 5 stars

when editing the POST params the content-lenght is not recalculated which sucks because doing it manually is quite error prone....

Rated 5 out of 5 stars

so nice add ons...keep it out

Rated 5 out of 5 stars

Y

Rated 2 out of 5 stars

Lovely
very useful App