Only semi-works on FF4 Rated 4 out of 5 stars

Plugin only says [Javascript Application], for both success and failure. But does post if Preferences are set correctly.

Dié resensie is oor 'n vorige weergawe van dié byvoeging (0.3.5.6).