203 reviews for this add-on
  • It still works, but you need Firefox ESR 32-Bit to use this add-on.
    It is ESR 32-bit, NOT ESR 64-bit, NOT Quantum.
    (If you need IE for some reason, you will also need ESR 32-bit to run Java & flash anyway.)

  • 求大神更新, quantum版不能用

  • No longer works with Firefox 53.0.2 64 bit, can't use IE version (that is the last one for windows 7) on my system. I suggest using "Open in IE" instead as it works and you don't have to download anything extra.

  • 。。。。。。

  • 希望开发者能够更新啊,目前的版本在Firefox Quantum上不能使用了。

  • 更新到55版本,不能切换到IE内核。那个补丁打不开了,可以重新上传吗?

  • Since I updated to Firefox 55.0.3, this addon does not work anymore. It's a shame because I really appreciate this addon and it is very usefull to me. Can you fix it ? Thank you, best regards. MS

  • I like this addon, but It cant work after I upgrade FF to version 55. Plz try to fix it.

  • plugin.load_flash_only 值改為flase 已無用,希望修復

  • 使用公告中的补丁时,显示"nothing to patch, ERROR",望早日解决,感谢

  • I just found out this was updated and suddenly stopped working.I went back to the previous version to test and checked to stop updating as it solved the not working issue.I might try updating again if another version comes out compatible with Firefox v39.

  • 火狐52.2esr32位无法调用Fire IE DLL,IETab2却可以正常调用,望修复

  • Have used the ESR version of FF because I need this plugin. But after update to ESR 52.2 it wont work anymore. Help!

  • This add-on does not work anymore.

  • 根据前面的评论,在设置项里添加plugin.load_flash_only=false并不奏效。

  • Excellent addon! Since Firefox 52 copy paste doesn't work anymore when using the internet explorer engine.

  • 火狐52.0使用解雇IE兼容模式无法复制文字,复制粘贴快捷键无法使用,请问可以解决下吗?

  • Excelente trabajo, me sirvió mucho. GRACIAS.
    出色的工作,對我幫助很大。謝謝。

  • 更新到52后一直用不了,直到看到mi2006的评价才可以使用,目前能切换IE的貌似只有这个了

  • 就像之前国外网友留言的,在配置中增加字段 about:config -> plugin.load_flash_only=false 仍然可以在52+以上版本暂时使用这个插件,但是这种延续的手段仍然随时有失效的可能,毕竟firefox决心放弃NPAPI。

  • Have been getting this error for the last couple of versions, which is annoying.
    The add-on still seems to work, at least for my purposes, though but it would be nice to see the developers fix this issue

  • package for Firefox 45+ - Comodo detected Malware

  • Doesn't load dll. Neither patch nor adding plugin.load_flash_only helps. I suspect the patch should be updated.

  • Malwarebytes will not allow install due to malware so the 64bit patch is useless as is this add on in a 64bit system

  • i have used this for years so i could use ie on certain websites that were built for ie, but do not know why after latest updates it does not work and no other works as good as this one did, i hope it can be fixed!!