Incompatible con la ultima version de Firefox Rated 1 out of 5 stars

Este paquete no es compatible con la ultima version de firefox.

Dié resensie is oor 'n vorige weergawe van dié byvoeging (38.0.5). 

Rated 5 out of 5 stars

Perfecto

Dié resensie is oor 'n vorige weergawe van dié byvoeging (36.0).