Rated 5 out of 5 stars

Amazing theme which will be missed greatly. Haven't found any other themes with a similar tab style. This is one of the few reasons I stuck with 3.x long after its discontinuation. Thanks for all the work put into these, even if they're (unfortunately) not going to be updated.

This user has a previous review of this add-on.

Update...? Rated 5 out of 5 stars

Please make this theme compatible to Firefox 11. I loved it in Firefox 3.

Rated 1 out of 5 stars

Does *NOT* work in FF 9.X. Instead, use FXChrome:
https://addons.mozilla.org/en-US/firefox/addon/fxchrome/

Rated 4 out of 5 stars

It looks great! It is very simple. Could you make it compatible with FF8?

Great while it lasted Rated 5 out of 5 stars

This theme was brilliant up until Firefox 4 came out. Since then, I've been using this theme:

https://addons.mozilla.org/en-US/firefox/addon/fxchrome/?src=api

It rocks just as much as Chromifox did.

Rated 5 out of 5 stars

Please update!!
Installation not permitted on Firefox 5.0
I love it, but can't install it.

Era troppo bello! Rated 5 out of 5 stars

Aggiornatelo a Firefox 5, vi prego!

This user has a previous review of this add-on.

Rated 4 out of 5 stars

Pretty neat theme. I actually installed this on Firefox 7 alpha (nightly channel) and it seems to work just fine! so @paulpostma you can install this addon and upgrade to newer firefox and you should be fine. You may need Addon Compatibility Reporter however to use this out-dated version but it works fine.

Rated 5 out of 5 stars

Absolutely gorgeous theme! Really too bad it doesn't support FF 4.x.This is the only reason I haven't upgraded to 4 yet.

Rated 5 out of 5 stars

l very like it
can you update for ff4.0 ?

Rated 5 out of 5 stars

could you update pls? this theme is the only reason i stay on ff 3.6

I really like this theme.If someone can upgrade it,please do. Rated 5 out of 5 stars

I really like this theme.If someone can upgrade it,please do.

please Rated 5 out of 5 stars

I really like this theme.If someone can upgrade it,please do.

Rated 5 out of 5 stars

Когда будет обновление?

This user has a previous review of this add-on.

Please! Rated 5 out of 5 stars

Dude! I can donate ~15$ for you. Please, create FF4.0 supported version!
(cry)

please upgrade Rated 5 out of 5 stars

I really like this theme.If someone can upgrade it,please do.

Rated 5 out of 5 stars

我要4.0.。。。。

Rated 5 out of 5 stars

I registered for a FF user name just to say that this is one of my most favorite add on and is preventing me from moving onto FF4. I install this theme on anybodies computer i get my hands on and they love it. Please update!

Rated 5 out of 5 stars

Hi, i tried to completely rewrite your theme to FF4, but it is too big effort. Could you please contact me? I would like to continue in development and support this theme. Thx for response

Firefox 4 please! Rated 5 out of 5 stars

I would love to have this look in Firefox 4, which is too big of an update to pass up. Can we donate to get it?