Add-on Compatibility Reporter se weergawegeskiedenis

33 versions

Wees versigtig met die ou weergawes!

Hierdie weergawes word net vir verwysing en toetsdoeleindes gewys. Gebruik altyd die jongste weergawe van 'n byvoeging.

Weergawe 2.0.6.1-signed 121.6 kB Werk met Firefox 26.0 and later

  • Support Firefox versions with electrolysis enabled.

Weergawe 2.0.5.1-signed 114.5 kB Werk met Firefox 26.0 and later

  • Fix syntax error which only appears in very recent Firefox versions.

Weergawe 2.0.4.1-signed 114.4 kB Werk met Firefox 21.0 and later

  • Fix Firefox 32 compatibility issues.
  • Update widget code to use Australis UI module where available.

Weergawe 2.0.3.1-signed 114.3 kB Werk met Firefox 21.0 and later

  • Fix timer issue.

Weergawe 2.0.2.1-signed 114.3 kB Werk met Firefox 21.0 and later

  • Support for Firefox 29+.
  • Fixed leak in about:addons.

Weergawe 2.0.1.1-signed 301.8 kB Werk met Firefox 19.0 and later

Weergawe 2.0.1-signed 284.0 kB Werk met Firefox 16.0 and later

The Add-on Compatibility Reporter (ACR) has been redesigned and rewritten from the ground up to make it easier to use!

Weergawe 1.1.1-signed 163.8 kB Werk met Firefox 3.5 and later, Selfoon 4.0 - 11.0a1, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

- Fixing bug that caused Add-on Sync to break
- Added Danish (da) locale

Weergawe 1.0.3.1-signed 142.3 kB Werk met Firefox 3.5 and later, Selfoon 4.0 - 11.0a1, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Fix for bug 715493 : ACR 1.0.2 breaks AOM Add-ons Search in SeaMonkey

Weergawe 1.0.2.1-signed 159.7 kB Werk met Firefox 3.5 and later, Selfoon 4.0 - 11.0a1, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Fixes to make it fit better with 'Compatible by Default' builds of Firefox.
*NOTE* that add-ons marked to only work up to Firefox 3.6 or less will no longer be able to be enabled in 'Compatible by Default' builds of Firefox.

Weergawe 1.0.1.1-signed 173.1 kB Werk met Firefox 3.5 and later, Selfoon 4.0 - 11.0a1, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Fixes conflicts with new Default to Compatible features.

Weergawe 1.0.1-signed 135.2 kB Werk met Firefox 3.5 and later, Selfoon 4.0 - 11.0a1, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

- Mobile (Android) support!
- No 2nd restart needed after install to enable incompatible add-ons
- New locales (es-ES, fr, ru, and others)
- Better handling of misbehaving language packs
- New icon
For a full list of bug fixes, see http://bri.kz/cm

Weergawe 0.9.3.1-signed 101.4 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Aurora 10 compatibility support

Weergawe 0.9.2.1-signed 109.6 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Compatibility with the latest Thunderbird and Seamonkey nightly builds.

Weergawe 0.9.1.1-signed 151.6 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

- support to turn off prefs in latest Aurora builds 9.0a1 (bug 689853)
- improvements to compatibility button after you send a report (bug 671257)
- fix to add-on updates that are marked as compatible (bug 677567)

Weergawe 0.9.1-signed 131.1 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

* Incompatible add-ons will now be returned in Add-ons Manager searches
* Support for an upcoming addons.mozilla.org feature that will make it easier to install incompatible add-ons

Weergawe 0.8.7.1-signed 84.0 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Turning off feature where add-ons incompatible add-ons are immediately available post-install. A second restart is necessary again until we implement this feature correctly. For more details see bug 572322.

Weergawe 0.8.5.1-signed 127.0 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Thunderbird compatibility updates

Weergawe 0.8.4.1-signed 114.7 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 and later

Fixes support for Firefox 7.0a1

Weergawe 0.8.3.1-signed 114.7 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 and later, Thunderbird 3.0a1 - 3.3a3pre

Adds support for Firefox 6, 7, 8 and SeaMonkey 2.2.

Weergawe 0.8.2.1-signed 82.9 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a3pre

Added 4.2 compatibility prefs for post-4.0 nightly builds of Firefox.

Weergawe 0.8.1.1-signed 81.9 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a4pre

Minor update for compatibility with Firefox, post-4.0 beta period.

Weergawe 0.8.1-signed 36.9 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a3pre

Updated to work with Thunderbird 3.3, plus maintenance fixes - http://bri.kz/acr08bugs.

Weergawe 0.7.1-signed 35.8 kB Werk met Firefox 3.5 and later, SeaMonkey 2.0 - 2.1b2, Thunderbird 3.0a1 - 3.3a2pre

Added support for SeaMonkey, and maintenance bug fixes.
Full list of fixes: http://bri.kz/acr07bugs

Weergawe 0.6 112.6 kB Werk met Firefox 3.5 - 4.0b8pre, Thunderbird 3.0a1 - 3.3a1pre

* Preferences menu will no longer incorrectly be enabled for every add-on
* Enable and Disable buttons are no longer shown at the same time in Firefox 4's Add-ons Manager details view
* Fix button sizing issues in Firefox 4

Weergawe 0.5.1 108.5 kB Werk met Firefox 3.5 - 4.0b5pre, Thunderbird 3.0a1 - 3.2a1pre

Firefox 4 compatibility fixes (bug 576568)

Weergawe 0.5 108.5 kB Werk met Firefox 3.5 - 4.0b3pre, Thunderbird 3.0a1 - 3.1.*

* Firefox 4's new Add-ons Manager is now supported
* Fixed issues with Thunderbird compatibility

Weergawe 0.4.2 104.4 kB Werk met Firefox 3.5 - 3.7a4, Thunderbird 3.0a1 - 3.1b2pre

Fixes a problem where compatibility prefs are not reverted when uninstalled.

Weergawe 0.4.1 103.4 kB Werk met Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Disables compatibility checking for Firefox 3.6pre versions.

Weergawe 0.4 99.3 kB Werk met Firefox 3.5 - 3.7a1pre, Thunderbird 3.0a1 - 3.1a1pre

Compatibility checking will once again be disabled using the new method required by Firefox 3.6b3 and 3.7a1 so that incompatible extensions can be installed and enabled.