not compatible with Aurora 11.0a2 Assegnate 1 su 5 stelle

not compatible with Aurora 11.0a2 Browser and not save with MHTML Archive please need Update add-on for Support

Questa recensione riguarda una versione precedente (2.0.2.1-signed) del componente aggiuntivo. 

A new version of the add-on (2.0.5) will be available soon. If you still have issues with the new version, you're welcome on the Mozilla Archive Format mailing list or newsgroup (http://maf.mozdev.org/feedback.html), as it was already suggested, for a more detailed report.