AMO a été refait de fond en comble, vous voulez y jeter un œil ?

Voir la nouvelle version du site

Fermer

poomerang

À propos de moi

Information développeur
Nom poomerang
Utilisateur depuis sep. 19, 2011
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Instant Translate: Ultimate Translator

Great bubble translation Noté 5 sur 5 étoiles

Very fast and functional with an appealing look, it works great!

Cette critique concerne une version précédente du module (3.3.11). 

Google™ Translator

Great, missing in-bubble language selection Noté 4 sur 5 étoiles

Great extension, working nicely. Only missing in-bubble language selection (useful when automatic detection is failing), so to avoid opening a different window in such cases
Super!

Cette critique concerne une version précédente du module (0.4.9). 

FocusBlocker

Good but improvable Noté 4 sur 5 étoiles

Very nice and useful extension.
It would be even better having a visual timer for the "free"/restricted periods.
Also, a more elaborate blocklist or an easier way to blacklist sites might help if available.

Pocket

Button problems Noté 4 sur 5 étoiles

Very good extension, but the button doesn't want to stay in the Firefox Menu and resets to the toolbar. Moreover, it's too big, it doesn't fit the table alignment of the menu!

Cette critique concerne une version précédente du module (3.0.4.1-signed). 

GNOME 3

Beautiful Noté 4 sur 5 étoiles

This just looks great in Gnome 3, perfect and smooth integration.

Just one question: why do tabs have a fixed width, instead of expanding to get as much horizontal space as possible? that's the default behavior in Firefox and I think it's quite practical..

Cette critique concerne une version précédente du module (3.1.1). 

GoogleSharing

Noté 4 sur 5 étoiles

It does indeed work with Add-On Compatibility Reporter 0.9
And the slowness is due to SSL usage (which is pretty slow with google itself, if you try it: it's still on Beta), so for fast searching it should be enough to disable SSL from GoogleSharing options.
Will we have a "normally compatible" with FF6 soon?