Kylde

À propos de moi

Information développeur
Nom Kylde
Utilisateur depuis March 5, 2007
Nombre de modules développés 0 modules
Moyenne des notes des modules du développeur Pas encore évalué

Mes critiques

Reddit Enhancement Suite

Absolutely invaluable Noté 5 sur 5 étoiles

Reddit is so big it's simply impossible to use regularly without this add-on. And kudos to the developers for solving problems almost immediately, always helpful, always friendly

Cette critique concerne une version précédente du module (4.5.0.2.1-signed). 

FoxReplace

Noté 5 sur 5 étoiles

flawless so far

Cette critique concerne une version précédente du module (0.12.2.1-signed). 

Awesome Screenshot Plus - Capture, Annotate & More

Noté 4 sur 5 étoiles

works superbly, I would prefer that when it hosts a screengrab it didn't also save the iframe or whatever around it, but I understand the need to promote the product

Cette critique concerne une version précédente du module (2.3.1-signed).  Cet utilisateur a une revue précédente sur ce module.

Awesome Screenshot Plus - Capture, Annotate & More

Noté 5 sur 5 étoiles

does just what it say on the tin, very nice piece of work

Cette critique concerne une version précédente du module (2.3.1-signed). 

Reddit Reveal

Noté 5 sur 5 étoiles

works perfectly, useful tool for we at reportthespammers :)

Cette critique concerne une version précédente du module (0.2.1-signed.1-signed). 

Glasser for Thunderbird

black menu bar Noté 1 sur 5 étoiles

win 7 pro 64-bit, tb 2.0.0.24 (32-bit), menu bar is black

Cette critique concerne une version précédente du module (0.4.1). 

Bookmark Autohider

Noté 3 sur 5 étoiles

very nice, achieves the same as this manual hack:
http://lifehacker.com/software/firefox-tip/auto+hide-your-firefox-bookmarks-toolbar-316445.php

Cette critique concerne une version précédente du module (0.1.7.1). 

DownThemAll!

Beautiful Noté 5 sur 5 étoiles

works perfectly when downloading a list of mp3 audiobook-files, far more straightforward than FlashGot

Cette critique concerne une version précédente du module (0.9.9.10).