KaiRo

À propos de moi

Information développeur
Nom KaiRo
Pays Austria
Profession Release Quality
Page d’accueil https://www.kairo.at/
Utilisateur depuis March 5, 2007
Nombre de modules développés 7 modules
Moyenne des notes des modules du développeur Noté 4 sur 5 étoiles

En détails…

Mozilla Release Quality Manager, former SeaMonkey project coordinator, German localizer, theme designer, Mozilla contributor since late 1999

Modules que j’ai créés

Deutsches Wörterbuch

Deutsches Wörterbuch (neue Rechtschreibung) für die Rechtschreibprüfung in Mozilla-Produkten

Noté 4 sur 5 étoiles (46)
431 689 utilisateurs

Deutsches Wörterbuch (Schweiz)

Wörterbuch mit Schweizer Varianten der deutschen Schreibungen für die Rechtschreibprüfung in Mozilla-Produkten

Noté 5 sur 5 étoiles (1)
26 684 utilisateurs

Deutsches Wörterbuch, erweitert für Österreich

Deutsches Wörterbuch (neue Rechtschreibung), erweitert mit österreichischen Wörtern, für die Rechtschreibprüfung in Mozilla-Produkten

Noté 5 sur 5 étoiles (15)
28 751 utilisateurs

LCARStrek Redémarrage nécessaire

This one is a Star Trek theme, using the LCARS interface known of Federation Star Ships (heavily used in The Next Generation and Voyager series). It's got lot of rounded borders and hover (mouse-over) effects, be aware that it may look and feel...

Noté 4 sur 5 étoiles (49)
277 utilisateurs

EarlyBlue Redémarrage nécessaire

This theme reflects the early days of Mozilla (M4 to M8) and tries to restore the blue-styled look of like those early milestones in current SeaMonkey without cutting any...

Noté 4 sur 5 étoiles (13)
66 utilisateurs

Mes critiques

Bubble Meadow

Noté 1 sur 5 étoiles

Unfortunately I can't launch it, says "Install failed, error: MULTIPLE_APPS_PER_ORIGIN_FORBIDDEN" :(

Lightning Nightly Updater (Unofficial)

Noté 5 sur 5 étoiles

Very cool add-on, but could it please made to work with SeaMonkey 2.0.x, which supports Lightning 1.x(pre) as well? This probably just needs an adjustment to install.rdf, I guess...

Cette critique concerne une version précédente du module (0.9.090618).