Hemiola SUN

À propos de moi

Information développeur
Nom Hemiola SUN
Page d'accueil http://hemiolapei.free.fr/extensions/
Utilisateur depuis March 5, 2007
Nombre de modules développés 7 modules
Moyenne des notes des modules du développeur Noté 4 sur 5 étoiles

Modules que j'ai créés

TextMarker Go

Allows to highlight the selected text.
1) three customizable colors for highlight
2) highlight functions as bookmarks
3) hotkeys for highlight selected text, remove highlights, and jump to highlighted text.

Noté 4 sur 5 étoiles (37)
2 248 utilisateurs

Fox Input

Add a hotkey to focus on the input area.

Noté 5 sur 5 étoiles (9)
316 utilisateurs

Mes critiques

Searchbar Autosizer

Noté 5 sur 5 étoiles

I am the author of Tab Mix Lite. I have tested Search Autosizer 1.5.7 + Tab Mix Lite 4.2 in Windows 7 and Ubuntu 10.04. Everything works well. Could anyone provide the detail of the issue?

Cette critique est pour une version précédente du module (1.5.7.1-signed). 

Context Search

Noté 5 sur 5 étoiles

Great extension, please update for Firefox 3.6. Thanks!!

Cette critique est pour une version précédente du module (0.4.4). 

Super Tab Mode

Noté 5 sur 5 étoiles

If your code is not derived from the original Tab Mix, please don't use it as your project name.

Cette critique est pour une version précédente du module (1.49). 

Full Fullscreen

Noté 5 sur 5 étoiles

very good! it would be perfect if the white line on the top could be removed.

Cette critique est pour une version précédente du module (3.1). 

Stop Autoplay

For Firefox 2.0.0.* users Noté 1 sur 5 étoiles

Please back to Stop Autoplay 0.7.2. It seems that 0.7.3 doesn't work well with Fx 2.0.0.*.

Cette critique est pour une version précédente du module (0.7.3). 

Ouvrir le lien dans...

Noté 4 sur 5 étoiles

For the "background window" issue, just add these lines at the end of "openlinkOpenNewBackgroundWindowWith" function:

setTimeout( function () {
newWindow.removeEventListener('focus', openlinkDoWindowFocus, false);
}, 1000 );

Cette critique est pour une version précédente du module (1.5).